summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJean-Paul Calderone <exarkun@twistedmatrix.com>2014-04-16 18:32:34 -0400
committerJean-Paul Calderone <exarkun@twistedmatrix.com>2014-04-16 18:32:34 -0400
commit9f2ec96d2e92e9ea417a7b4bd8385de8bfcd12bc (patch)
treefc91671a71e92d48ac72d69728236a62dc1ea7f7
parent2bfd11f4903b9cac467f2c7488f8ee236ddc18f5 (diff)
downloadpyopenssl-9f2ec96d2e92e9ea417a7b4bd8385de8bfcd12bc.tar.gz
Make the travis configuration read linearly.
-rw-r--r--.travis.yml9
1 files changed, 6 insertions, 3 deletions
diff --git a/.travis.yml b/.travis.yml
index cb0eefc..0a8bbab 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -29,9 +29,6 @@ matrix:
before_install:
- if [ -n "$CRYPTOGRAPHY_GIT_MASTER" ]; then pip install git+https://github.com/pyca/cryptography.git;fi
-after_success:
- - coveralls
-
install:
# Install the wheel library explicitly here. It is not really a setup
# dependency. It is not an install dependency. It is only a dependency for
@@ -46,3 +43,9 @@ install:
script:
- coverage run --branch --source=OpenSSL setup.py bdist_wheel test
- coverage report -m
+
+after_success:
+ - coveralls
+
+notifications:
+ email: false