summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJean-Paul Calderone <exarkun@twistedmatrix.com>2014-04-17 15:21:48 -0400
committerJean-Paul Calderone <exarkun@twistedmatrix.com>2014-04-17 17:41:06 -0400
commitfb5c62d261f3144374b832e45b97d4557cde1f45 (patch)
tree452a153842dc7c8aad85c952dea9bc3856e720ec
parent727b35e42b6b8ae8be2b6bd814c2b797cfe23b2b (diff)
downloadpyopenssl-fb5c62d261f3144374b832e45b97d4557cde1f45.tar.gz
Try reporting the version of OpenSSL that was used at the end of each build.
-rw-r--r--.travis.yml2
1 files changed, 2 insertions, 0 deletions
diff --git a/.travis.yml b/.travis.yml
index 62565d1..12d08fe 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -69,6 +69,8 @@ script:
coverage run --branch --source=OpenSSL setup.py bdist_wheel test
- |
coverage report -m
+ - |
+ python -c "import OpenSSL.SSL; print OpenSSL.SSL.SSLeay_version(OpenSSL.SSL.SSLEAY_VERSION)"
after_success:
- coveralls