summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJean-Paul Calderone <exarkun@twistedmatrix.com>2014-02-23 07:37:48 -0500
committerJean-Paul Calderone <exarkun@twistedmatrix.com>2014-02-23 07:37:48 -0500
commitc6281a8e749a339aeb6e9bd142a3595f71c05483 (patch)
tree19fd69a7f1348c876be4b4872b70d0a0e8d6a75b
parent08d4ade1072eb025952f73137c155f32b59af768 (diff)
downloadpyopenssl-c6281a8e749a339aeb6e9bd142a3595f71c05483.tar.gz
cryptography 0.2.1 is out, might as well tell everyone to use that.
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 7d5dce5..c4e9d9f 100755
--- a/setup.py
+++ b/setup.py
@@ -34,7 +34,7 @@ setup(name='pyOpenSSL', version=__version__,
maintainer_email = 'exarkun@twistedmatrix.com',
url = 'https://github.com/pyca/pyopenssl',
license = 'APL2',
- install_requires=["cryptography>=0.1", "six>=1.5.2"],
+ install_requires=["cryptography>=0.2.1", "six>=1.5.2"],
long_description = """\
High-level wrapper around a subset of the OpenSSL library, includes
* SSL.Connection objects, wrapping the methods of Python's portable