summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJean-Paul Calderone <exarkun@twistedmatrix.com>2014-12-11 14:03:02 -0500
committerJean-Paul Calderone <exarkun@twistedmatrix.com>2014-12-11 14:03:02 -0500
commit01209075d4214b4e7104cd5c0ca5fb09b7724cbe (patch)
tree05d366223640f7d75fea15ffa0117e5df73e6d76
parenta03449287727239f58f1c319bff134ebc7f2013a (diff)
downloadpyopenssl-01209075d4214b4e7104cd5c0ca5fb09b7724cbe.tar.gz
Tentatively bump the required version of cryptography necessary for the new OpenSSL API.
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 1450630..65a1b52 100755
--- a/setup.py
+++ b/setup.py
@@ -34,7 +34,7 @@ setup(name='pyOpenSSL', version=__version__,
maintainer_email = 'exarkun@twistedmatrix.com',
url = 'https://github.com/pyca/pyopenssl',
license = 'APL2',
- install_requires=["cryptography>=0.5.4", "six>=1.5.2"],
+ install_requires=["cryptography>=0.7", "six>=1.5.2"],
long_description = """\
High-level wrapper around a subset of the OpenSSL library, includes
* SSL.Connection objects, wrapping the methods of Python's portable