summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJean-Paul Calderone <exarkun@twistedmatrix.com>2014-05-05 13:03:00 -0400
committerJean-Paul Calderone <exarkun@twistedmatrix.com>2014-05-05 13:03:00 -0400
commita293f5ef8858d5bdd4a8db6c10a189953f71b491 (patch)
treea632ef5c459b1735aa42256df0177fb6b5d72e4d
parent780967eaf38054ec84dbccd436dba32c8b04b469 (diff)
downloadpyopenssl-a293f5ef8858d5bdd4a8db6c10a189953f71b491.tar.gz
This depends on a new feature first introduced in cryptography 0.4.
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index f12714d..3d3fe04 100755
--- a/setup.py
+++ b/setup.py
@@ -34,7 +34,7 @@ setup(name='pyOpenSSL', version=__version__,
maintainer_email = 'exarkun@twistedmatrix.com',
url = 'https://github.com/pyca/pyopenssl',
license = 'APL2',
- install_requires=["cryptography>=0.3", "six>=1.5.2"],
+ install_requires=["cryptography>=0.4", "six>=1.5.2"],
long_description = """\
High-level wrapper around a subset of the OpenSSL library, includes
* SSL.Connection objects, wrapping the methods of Python's portable