summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJean-Paul Calderone <exarkun@divmod.com>2009-07-19 09:22:35 -0400
committerJean-Paul Calderone <exarkun@divmod.com>2009-07-19 09:22:35 -0400
commit6af967842afef288911d6c5078de068e36295e98 (patch)
treecc10c285c5f5cd9ad407aa9741295f7b22529b44 /setup.py
parentb80b3207ca69132fbf78b08d2928552602c82ad7 (diff)
downloadpyopenssl-6af967842afef288911d6c5078de068e36295e98.tar.gz
what
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 0 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a6170c5..2ba6004 100755
--- a/setup.py
+++ b/setup.py
@@ -43,7 +43,6 @@ LibraryDirs = None
# Add more platforms here when needed
if os.name == 'nt' or sys.platform == 'win32':
Libraries = ['Ws2_32']
- LibraryDirs = ["C:\\OpenSSL\\lib\\MinGW"]
ExtraObjects = ["C:\\OpenSSL\\lib\\MinGW\\ssleay32.a", "C:\\OpenSSL\\lib\\MinGW\\libeay32.a"]
else:
Libraries = ['ssl', 'crypto']