summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJean-Paul Calderone <jean-paul@clusterhq.com>2015-01-19 07:09:27 -0500
committerJean-Paul Calderone <jean-paul@clusterhq.com>2015-01-19 07:09:27 -0500
commit496f40dca9a47c0f1dfe0cd841256485708c8442 (patch)
tree6bce779d81a760ffcbb48bee01cfabf507a98653 /setup.py
parent87e09b0908cddf59e21114e7920f90b174f793c4 (diff)
parent7cf3b47ef61479820e5bf779dea84fc2d09fae07 (diff)
downloadpyopenssl-496f40dca9a47c0f1dfe0cd841256485708c8442.tar.gz
Merge pull request #179 from exarkun/Context.check_privatekey
Fix a regression in Context.check_privatekey which caused it to always succeed.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 1450630..65a1b52 100755
--- a/setup.py
+++ b/setup.py
@@ -34,7 +34,7 @@ setup(name='pyOpenSSL', version=__version__,
maintainer_email = 'exarkun@twistedmatrix.com',
url = 'https://github.com/pyca/pyopenssl',
license = 'APL2',
- install_requires=["cryptography>=0.5.4", "six>=1.5.2"],
+ install_requires=["cryptography>=0.7", "six>=1.5.2"],
long_description = """\
High-level wrapper around a subset of the OpenSSL library, includes
* SSL.Connection objects, wrapping the methods of Python's portable