summaryrefslogtreecommitdiff
path: root/.travis.yml
diff options
context:
space:
mode:
Diffstat (limited to '.travis.yml')
-rw-r--r--.travis.yml4
1 files changed, 4 insertions, 0 deletions
diff --git a/.travis.yml b/.travis.yml
index 595e37c..f5db002 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -64,9 +64,13 @@ script:
sudo apt-get install -y --force-yes libssl-dev/lucid
fi
- |
+ pip install -e .
+ - |
coverage run --branch --source=OpenSSL setup.py bdist_wheel test
- |
coverage report -m
+ - |
+ python -c "import OpenSSL.SSL; print(OpenSSL.SSL.SSLeay_version(OpenSSL.SSL.SSLEAY_VERSION))"
after_success:
- coveralls