summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--.travis.yml2
1 files changed, 2 insertions, 0 deletions
diff --git a/.travis.yml b/.travis.yml
index 595e37c..1cde8c4 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -67,6 +67,8 @@ script:
coverage run --branch --source=OpenSSL setup.py bdist_wheel test
- |
coverage report -m
+ - |
+ python -c "import OpenSSL.SSL; print OpenSSL.SSL.SSLeay_version(OpenSSL.SSL.SSLEAY_VERSION)"
after_success:
- coveralls