summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--OpenSSL/version.py2
-rw-r--r--doc/conf.py4
-rwxr-xr-xsetup.py5
3 files changed, 5 insertions, 6 deletions
diff --git a/OpenSSL/version.py b/OpenSSL/version.py
index be51903..bc8889f 100644
--- a/OpenSSL/version.py
+++ b/OpenSSL/version.py
@@ -6,4 +6,4 @@
pyOpenSSL - A simple wrapper around the OpenSSL library
"""
-__version__ = '0.13'
+__version__ = '0.14a3'
diff --git a/doc/conf.py b/doc/conf.py
index be9784b..5aba375 100644
--- a/doc/conf.py
+++ b/doc/conf.py
@@ -51,9 +51,9 @@ copyright = u'2011, Jean-Paul Calderone'
# built documents.
#
# The short X.Y version.
-version = '0.13'
+version = '0.14a3'
# The full version, including alpha/beta/rc tags.
-release = '0.13'
+release = '0.14a3'
# The language for content autogenerated by Sphinx. Refer to documentation
# for a list of supported languages.
diff --git a/setup.py b/setup.py
index 7d5dce5..adcca4f 100755
--- a/setup.py
+++ b/setup.py
@@ -11,7 +11,7 @@ Installation script for the OpenSSL module
from setuptools import setup
# XXX Deduplicate this
-__version__ = '0.13'
+__version__ = '0.14a3'
setup(name='pyOpenSSL', version=__version__,
packages = ['OpenSSL'],
@@ -49,11 +49,10 @@ High-level wrapper around a subset of the OpenSSL library, includes
'Operating System :: MacOS :: MacOS X',
'Operating System :: Microsoft :: Windows',
'Operating System :: POSIX',
- 'Programming Language :: Python :: 2.4',
- 'Programming Language :: Python :: 2.5',
'Programming Language :: Python :: 2.6',
'Programming Language :: Python :: 2.7',
'Programming Language :: Python :: 3.2',
+ 'Programming Language :: Python :: 3.3',
'Programming Language :: Python :: Implementation :: CPython',
'Programming Language :: Python :: Implementation :: PyPy',
'Topic :: Security :: Cryptography',