summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRoland Hedberg <roland.hedberg@adm.umu.se>2015-11-19 14:56:08 +0100
committerRoland Hedberg <roland.hedberg@adm.umu.se>2015-11-19 14:56:08 +0100
commit48c21212aea9c35d8ee4fa7ce00fa5c3d3bc5694 (patch)
tree927f5663f22501f41dc15856e1c545e868aeeab1
parent98d89d685922f322a96dc936b8f798d052148070 (diff)
downloadpysaml2-48c21212aea9c35d8ee4fa7ce00fa5c3d3bc5694.tar.gz
Only six not future
-rwxr-xr-xsetup.py3
-rw-r--r--tests/test_30_mdstore.py4
2 files changed, 3 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index ab6947c9..73154576 100755
--- a/setup.py
+++ b/setup.py
@@ -17,8 +17,7 @@ install_requires = [
'pytz',
'pyOpenSSL',
'python-dateutil',
- 'six',
- 'future'
+ 'six'
]
version = ''
diff --git a/tests/test_30_mdstore.py b/tests/test_30_mdstore.py
index 4a4e9d97..9d7b5899 100644
--- a/tests/test_30_mdstore.py
+++ b/tests/test_30_mdstore.py
@@ -2,8 +2,8 @@
# -*- coding: utf-8 -*-
import datetime
import re
-#from six.moves.urllib.parse import quote_plus
-from future.backports.urllib.parse import quote_plus
+from six.moves.urllib.parse import quote_plus
+#from future.backports.urllib.parse import quote_plus
from saml2.config import Config
from saml2.mdstore import MetadataStore
from saml2.mdstore import MetaDataMDX