summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorRoland Hedberg <roland.hedberg@adm.umu.se>2013-02-17 20:49:13 +0100
committerRoland Hedberg <roland.hedberg@adm.umu.se>2013-02-17 20:49:13 +0100
commit92a4f57c9434c19fbfe48dfe87c10a4b05bbeadc (patch)
treed12321008a82c0e7b4c1f5060da1990461482a7d /setup.py
parentf9c8a0849817e4514f266d36f37a9e0e11ecc644 (diff)
downloadpysaml2-92a4f57c9434c19fbfe48dfe87c10a4b05bbeadc.tar.gz
Rewrote the IdP to be more OO then F.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py7
1 files changed, 4 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index b992a14f..56183a90 100644
--- a/setup.py
+++ b/setup.py
@@ -21,12 +21,12 @@ __author__ = 'rohe0002'
setup(
name="saml2test",
- version="0.3.0",
+ version="0.4.0",
description="SAML2 test tool",
author = "Roland Hedberg",
author_email = "roland.hedberg@adm.umu.se",
license="Apache 2.0",
- packages=["idp_test", "idp_test/package"],
+ packages=["idp_test", "idp_test/package", "rrtest"],
package_dir = {"": "src"},
classifiers = ["Development Status :: 4 - Beta",
"License :: OSI Approved :: Apache Software License",
@@ -34,7 +34,8 @@ setup(
install_requires = ["pysaml2",
"mechanize",
"argparse",
- "beautifulsoup4"],
+ "beautifulsoup4",
+ "mako"],
zip_safe=False,
scripts=["script/saml2c.py"]