summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorRoland Hedberg <roland.hedberg@adm.umu.se>2015-05-15 19:23:01 +0200
committerRoland Hedberg <roland.hedberg@adm.umu.se>2015-05-15 19:23:01 +0200
commit9af3252035484f4a8c624eba0f35b68280d43fd2 (patch)
treef0a4b68f94971ad041c74c505f3737b0f7371ccf /setup.py
parent78885261dab1ac588fae0ba920697664ae24b417 (diff)
downloadpysaml2-9af3252035484f4a8c624eba0f35b68280d43fd2.tar.gz
Moved s2repoze, xmkdsig and xmlenc under saml2.
Fixed bug in mdstore.MetadataStore in handling external metadata using the new config format.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py11
1 files changed, 6 insertions, 5 deletions
diff --git a/setup.py b/setup.py
index 22cbeaf4..bc679324 100755
--- a/setup.py
+++ b/setup.py
@@ -51,7 +51,7 @@ if sys.version_info < (2, 7):
setup(
name='pysaml2',
- version='2.4.0',
+ version='2.5.0',
description='Python implementation of SAML Version 2',
# long_description = read("README"),
author='Roland Hedberg',
@@ -59,14 +59,15 @@ setup(
license='Apache 2.0',
url='https://github.com/rohe/pysaml2',
- packages=['saml2', 'xmldsig', 'xmlenc', 's2repoze', 's2repoze.plugins',
- "saml2/profile", "saml2/schema", "saml2/extension",
- "saml2/attributemaps", "saml2/authn_context",
+ packages=['saml2', 'saml2/xmldsig', 'saml2/xmlenc', 'saml2/s2repoze',
+ 'saml2/s2repoze.plugins', "saml2/profile", "saml2/schema",
+ "saml2/extension", "saml2/attributemaps", "saml2/authn_context",
"saml2/entity_category", "saml2/userinfo"],
package_dir={'': 'src'},
package_data={'': ['xml/*.xml']},
- classifiers=["Development Status :: 4 - Beta",
+ classifiers=[
+ "Development Status :: 4 - Beta",
"License :: OSI Approved :: Apache Software License",
"Topic :: Software Development :: Libraries :: Python Modules",
"Programming Language :: Python :: 2.6",