summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorRebecka Gulliksson <rebecka.gulliksson@umu.se>2015-04-22 09:30:25 +0200
committerRebecka Gulliksson <rebecka.gulliksson@umu.se>2015-04-22 09:30:25 +0200
commit5035a58137f7ba5ad79e4e52703b789b2a726955 (patch)
tree4c8266899493501d828557d89559b6afff11846b /setup.py
parentda91d0885f93037f2c8815b14bbe18c52922337a (diff)
downloadpysaml2-5035a58137f7ba5ad79e4e52703b789b2a726955.tar.gz
Updated mdbcache to use the new MongoClient class and specific version of pymongo in setup.py.
Connection class has been deprecated and was removed in pymongo 3.0.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 616779e3..fce3d724 100755
--- a/setup.py
+++ b/setup.py
@@ -37,7 +37,7 @@ install_requires = [
tests_require = [
'mongodict',
'pyasn1',
- 'pymongo',
+ 'pymongo==3.0.1',
'python-memcached == 1.51',
'pytest',
'mako',