summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorRoland Hedberg <roland.hedberg@adm.umu.se>2015-06-16 19:04:20 +0100
committerRoland Hedberg <roland.hedberg@adm.umu.se>2015-06-16 19:04:20 +0100
commitc495b580f4b28ab1665d6e4232f9d63cb97cc4ef (patch)
treea18d2696cd6c5708754f7f3052a20c8b95db8fc5 /setup.py
parentafca69c20b7561a0728a93a7c7c76d8f343699b0 (diff)
downloadpysaml2-c495b580f4b28ab1665d6e4232f9d63cb97cc4ef.tar.gz
Supporting Python 3.4 (which is imminent) means we will stop supporting 2.6 .
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index ef91d884..7f8f1895 100755
--- a/setup.py
+++ b/setup.py
@@ -53,7 +53,7 @@ if sys.version_info < (2, 7):
setup(
name='pysaml2',
- version='2.5.0',
+ version='3.0.0',
description='Python implementation of SAML Version 2',
# long_description = read("README"),
author='Roland Hedberg',
@@ -72,7 +72,6 @@ setup(
"Development Status :: 4 - Beta",
"License :: OSI Approved :: Apache Software License",
"Topic :: Software Development :: Libraries :: Python Modules",
- "Programming Language :: Python :: 2.6",
"Programming Language :: Python :: 2.7"],
scripts=["tools/parse_xsd2.py", "tools/make_metadata.py",