summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorBenjamin Fernandes <benjamin@datadoghq.com>2015-04-22 10:36:32 -0400
committerBenjamin Fernandes <benjamin@datadoghq.com>2015-04-22 10:36:34 -0400
commitef30025b638e4957066b614c9c68ededb841dd42 (patch)
treeafc72007737568a500248c0ad929fe1b013c1dcf /setup.py
parentda91d0885f93037f2c8815b14bbe18c52922337a (diff)
downloadpysaml2-ef30025b638e4957066b614c9c68ededb841dd42.tar.gz
Require pycrypto 2.5+
It is required to use PKCS#1
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 616779e3..d4cc7ea4 100755
--- a/setup.py
+++ b/setup.py
@@ -27,7 +27,7 @@ install_requires = [
'paste',
'zope.interface',
'repoze.who',
- 'pycrypto >= 2.2', # 'Crypto'
+ 'pycrypto >= 2.5', # 'Crypto'
'pytz',
'pyOpenSSL',
'python-dateutil',