summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorRoland Hedberg <roland.hedberg@adm.umu.se>2015-11-19 11:03:00 +0100
committerRoland Hedberg <roland.hedberg@adm.umu.se>2015-11-19 11:03:00 +0100
commit166c8dc47ae96a5c106cbefc152860e77b9d0192 (patch)
tree798b815690f4ad6a01e8a3eace09475d18136d65 /setup.py
parent2ce425c84ceb2f37e8cf9f2eb383abdbc1a2f087 (diff)
downloadpysaml2-166c8dc47ae96a5c106cbefc152860e77b9d0192.tar.gz
Allow usage of the future module.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 73154576..ab6947c9 100755
--- a/setup.py
+++ b/setup.py
@@ -17,7 +17,8 @@ install_requires = [
'pytz',
'pyOpenSSL',
'python-dateutil',
- 'six'
+ 'six',
+ 'future'
]
version = ''