summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorClint Byrum <clint@fewbar.com>2015-05-20 07:34:28 -0700
committerClint Byrum <clint@fewbar.com>2015-05-21 00:13:26 -0700
commit3db1cb25d83e3665d030b1b81a5f1c0755cb1aa6 (patch)
tree1f463ba04f1f93304de075cd1a535f1e585b0af7 /setup.py
parent317a975c561af7132176db05d3ba684e4ece58d6 (diff)
downloadpysaml2-3db1cb25d83e3665d030b1b81a5f1c0755cb1aa6.tar.gz
Add webob to test_requires for python3
Code paths seem different which ends up leading to webob needing to be present.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 25006c80..7533e08a 100755
--- a/setup.py
+++ b/setup.py
@@ -42,6 +42,7 @@ tests_require = [
'python-memcached >= 1.51',
'pytest',
'mako',
+ 'webob',
#'pytest-coverage',
]