summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorRoland Hedberg <roland.hedberg@adm.umu.se>2015-06-14 14:00:24 +0100
committerRoland Hedberg <roland.hedberg@adm.umu.se>2015-06-14 14:00:24 +0100
commitafca69c20b7561a0728a93a7c7c76d8f343699b0 (patch)
tree04735dde9360db39918fb9ab3d2241c9e9bf024e /setup.py
parentc4eac4878c6390859a081d4dc201136e59f2089a (diff)
downloadpysaml2-afca69c20b7561a0728a93a7c7c76d8f343699b0.tar.gz
WS security XML support
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 7533e08a..ef91d884 100755
--- a/setup.py
+++ b/setup.py
@@ -64,7 +64,7 @@ setup(
packages=['saml2', 'saml2/xmldsig', 'saml2/xmlenc', 'saml2/s2repoze',
'saml2/s2repoze.plugins', "saml2/profile", "saml2/schema",
"saml2/extension", "saml2/attributemaps", "saml2/authn_context",
- "saml2/entity_category", "saml2/userinfo"],
+ "saml2/entity_category", "saml2/userinfo", "saml2/ws"],
package_dir={'': 'src'},
package_data={'': ['xml/*.xml']},