summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py12
1 files changed, 6 insertions, 6 deletions
diff --git a/setup.py b/setup.py
index d1f26c0c..818b02d3 100644
--- a/setup.py
+++ b/setup.py
@@ -26,17 +26,17 @@ setup(
author = "Roland Hedberg",
author_email = "roland.hedberg@adm.umu.se",
license="Apache 2.0",
- packages=["idp_test", "idp_test/package", "srtest"],
+ packages=["idp_test", "idp_test/package", "srtest", "sp_test"],
package_dir = {"": "src"},
- classifiers = ["Development Status :: 4 - Beta",
- "License :: OSI Approved :: Apache Software License",
- "Topic :: Software Development :: Libraries :: Python Modules"],
+ classifiers = [
+ "Development Status :: 4 - Beta",
+ "License :: OSI Approved :: Apache Software License",
+ "Topic :: Software Development :: Libraries :: Python Modules"],
install_requires = ["pysaml2",
"mechanize",
"argparse",
"beautifulsoup4",
"mako"],
-
zip_safe=False,
- scripts=["script/saml2c.py"]
+ scripts=["script/saml2c.py", "script/saml2i.py"]
) \ No newline at end of file