summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index a8001df..054e86b 100644
--- a/setup.py
+++ b/setup.py
@@ -22,6 +22,8 @@ speedups = Feature(
'optional C speed-enhancement module',
standard=True,
ext_modules=[
+ # NOTE: header files are included by MANIFEST.in; Extension does not
+ # include headers in an sdist (since they're typically in /usr/lib)
Extension(
'scss._speedups',
sources=['scss/src/_speedups.c', 'scss/src/block_locator.c', 'scss/src/scanner.c'],