summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 78534b9..56b95e9 100644
--- a/setup.py
+++ b/setup.py
@@ -22,7 +22,7 @@ speedups = Feature(
# NOTE: header files are included by MANIFEST.in; Extension does not
# include headers in an sdist (since they're typically in /usr/lib)
Extension(
- 'scss._speedups',
+ 'scss.grammar._scanner',
sources=['scss/src/_speedups.c', 'scss/src/block_locator.c', 'scss/src/scanner.c'],
libraries=['pcre']
),