summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorcliechti <cliechti@f19166aa-fa4f-0410-85c2-fa1106f25c8a>2003-09-10 20:14:53 +0000
committercliechti <cliechti@f19166aa-fa4f-0410-85c2-fa1106f25c8a>2003-09-10 20:14:53 +0000
commit8db88b6d7e691d5e616915cfeeb117825de0a37f (patch)
tree97b3cc916079c36023dd13934206652197e5c0c1
parent356a736daf5a2549bbe0986da1ebb138e5909240 (diff)
downloadpyserial-git-8db88b6d7e691d5e616915cfeeb117825de0a37f.tar.gz
updated clasifiers for PyPi
-rw-r--r--pyserial/setup.py15
1 files changed, 14 insertions, 1 deletions
diff --git a/pyserial/setup.py b/pyserial/setup.py
index 6858ba3..61acc2c 100644
--- a/pyserial/setup.py
+++ b/pyserial/setup.py
@@ -13,5 +13,18 @@ setup(
url="http://pyserial.sourceforge.net/",
packages=['serial'],
license="Python",
- long_description="Python Serial Port Extension for Win32, Linux, BSD, Jython"
+ long_description="Python Serial Port Extension for Win32, Linux, BSD, Jython",
+ classifiers=[
+ 'Development Status :: 5 - Production/Stable',
+ 'Intended Audience :: Developers',
+ 'Intended Audience :: End Users/Desktop',
+ 'License :: OSI Approved :: Python Software Foundation License',
+ 'Natural Language :: English',
+ 'Operating System :: POSIX',
+ 'Operating System :: Microsoft :: Windows',
+ 'Programming Language :: Python',
+ 'Topic :: Communications',
+ 'Topic :: Software Development :: Libraries',
+ 'Topic :: Terminals :: Serial',
+ ],
)