summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorcliechti <cliechti@f19166aa-fa4f-0410-85c2-fa1106f25c8a>2003-10-04 16:10:39 +0000
committercliechti <cliechti@f19166aa-fa4f-0410-85c2-fa1106f25c8a>2003-10-04 16:10:39 +0000
commit1354878539d96310f25f4ae43ba99775f5de5d8a (patch)
tree49d2b91287d5afc1d7757dc373b155f17a8ad923
parent0eb86711d8221e3fa736ebb8e22d6e63f0d32d1a (diff)
downloadpyserial-git-1354878539d96310f25f4ae43ba99775f5de5d8a.tar.gz
2.0b2 release
-rw-r--r--pyserial/CHANGES.txt5
-rw-r--r--pyserial/MANIFEST5
-rw-r--r--pyserial/README.txt2
-rw-r--r--pyserial/setup.py2
4 files changed, 11 insertions, 3 deletions
diff --git a/pyserial/CHANGES.txt b/pyserial/CHANGES.txt
index de6d332..67f8cc7 100644
--- a/pyserial/CHANGES.txt
+++ b/pyserial/CHANGES.txt
@@ -125,7 +125,10 @@ Version 2.0b1 1 Oct 2003
the posix stuff anyway (It's likely that opening ports by number
fails, but by name it should work).
-Version 2.0bX ...
+Version 2.0b2 4 Oct 2003
- Added serial port configuration dialog for wxPython to the examples.
- Added terminal application for wxPython with wxGlade design file
to the examples.
+ - Jython support is currenty broken as Jython does not have a Python 2.2
+ compatible release out yet
+
diff --git a/pyserial/MANIFEST b/pyserial/MANIFEST
index 20ea14a..01baf94 100644
--- a/pyserial/MANIFEST
+++ b/pyserial/MANIFEST
@@ -13,3 +13,8 @@ examples\test.py
examples\test_advanced.py
examples\scan.py
examples\enhancedserial.py
+examples\wxSerialConfigDialog.py
+examples\wxSerialConfigDialog.wxg
+examples\wxTerminal.py
+examples\wxTerminal.wxg
+
diff --git a/pyserial/README.txt b/pyserial/README.txt
index 8a582f8..3b0de93 100644
--- a/pyserial/README.txt
+++ b/pyserial/README.txt
@@ -193,7 +193,7 @@ Tips & Tricks
- Some protocols need CR LF ("\r\n") as line terminator, not just LF ("\n").
Telephone modems with the AT command set are an example of this behaviour.
-- Scanning for available serial ports is possible with more or less sucess on
+- Scanning for available serial ports is possible with more or less success on
some platforms. Look at the tools from Roger Binns:
http://cvs.sourceforge.net/cgi-bin/viewcvs.cgi/bitpim/comscan/
diff --git a/pyserial/setup.py b/pyserial/setup.py
index 3ce4d54..59c7467 100644
--- a/pyserial/setup.py
+++ b/pyserial/setup.py
@@ -7,7 +7,7 @@ from distutils.core import setup
setup(
name="pyserial",
description="Python Serial Port Extension",
- version="2.0b1",
+ version="2.0b2",
author="Chris Liechti",
author_email="cliechti@gmx.net",
url="http://pyserial.sourceforge.net/",