summaryrefslogtreecommitdiff
path: root/pyparallel/setup.py
diff options
context:
space:
mode:
authornobody <nobody@f19166aa-fa4f-0410-85c2-fa1106f25c8a>2003-09-30 00:01:03 +0000
committernobody <nobody@f19166aa-fa4f-0410-85c2-fa1106f25c8a>2003-09-30 00:01:03 +0000
commit1d1c8b6a282b2baa81e23471d25750176080a279 (patch)
tree90a5a8939254c28160c6785b1737b118292bf669 /pyparallel/setup.py
parent3a77ac83b99ff59b507450091d3989eb83f91540 (diff)
downloadpyserial-git-1d1c8b6a282b2baa81e23471d25750176080a279.tar.gz
This commit was manufactured by cvs2svn to create tag 'release1_21'.release1_21
Diffstat (limited to 'pyparallel/setup.py')
-rw-r--r--pyparallel/setup.py24
1 files changed, 0 insertions, 24 deletions
diff --git a/pyparallel/setup.py b/pyparallel/setup.py
deleted file mode 100644
index 929277a..0000000
--- a/pyparallel/setup.py
+++ /dev/null
@@ -1,24 +0,0 @@
-#!/usr/bin/env python
-from distutils.core import setup, Extension
-
-import os
-if os.name == 'nt':
- ext_modules =[
- Extension('_pyparallel',
- sources=['src/win32/_pyparallel.c'],
- )
- ]
-else:
- ext_modules = None
-
-setup (name = "pyparallel",
- description="Python Parallel Port Extension",
- version="0.1",
- author="Chris Liechti",
- author_email="cliechti@gmx.net",
- url="http://pyserial.sourceforge.net/",
- packages=['parallel'],
- license="Python",
- long_description="Python Parallel Port Extension for Win32, Linux, BSD",
- ext_modules = ext_modules
-)