summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorChris Liechti <cliechti@gmx.net>2016-01-31 23:28:33 +0100
committerChris Liechti <cliechti@gmx.net>2016-01-31 23:54:52 +0100
commit8813f57166d302ce34ce39ff6f200a5ee78b151d (patch)
treed41bab024e1a834eeb9d470ffd3a5889086d7b91 /setup.py
parent9bea94de5ed45439abe8f47b0ae34d5dc58d76cb (diff)
downloadpyserial-git-8813f57166d302ce34ce39ff6f200a5ee78b151d.tar.gz
style: some of the suggestions from flake8
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py24
1 files changed, 12 insertions, 12 deletions
diff --git a/setup.py b/setup.py
index f15e5d8..cc9bd1b 100644
--- a/setup.py
+++ b/setup.py
@@ -24,16 +24,16 @@ import serial
version = serial.VERSION
setup(
- name = "pyserial",
- description = "Python Serial Port Extension",
- version = version,
- author = "Chris Liechti",
- author_email = "cliechti@gmx.net",
- url = "https://github.com/pyserial/pyserial",
- packages = ['serial', 'serial.tools', 'serial.urlhandler', 'serial.threaded'],
- license = "Python",
- long_description = "Python Serial Port Extension for Win32, OSX, Linux, BSD, Jython, IronPython",
- classifiers = [
+ name="pyserial",
+ description="Python Serial Port Extension",
+ version=version,
+ author="Chris Liechti",
+ author_email="cliechti@gmx.net",
+ url="https://github.com/pyserial/pyserial",
+ packages=['serial', 'serial.tools', 'serial.urlhandler', 'serial.threaded'],
+ license="Python",
+ long_description="Python Serial Port Extension for Win32, OSX, Linux, BSD, Jython, IronPython",
+ classifiers=[
'Development Status :: 5 - Production/Stable',
'Intended Audience :: Developers',
'Intended Audience :: End Users/Desktop',
@@ -55,6 +55,6 @@ setup(
'Topic :: Software Development :: Libraries :: Python Modules',
'Topic :: Terminals :: Serial',
],
- platforms = 'any',
- scripts = ['serial/tools/miniterm.py'],
+ platforms='any',
+ scripts=['serial/tools/miniterm.py'],
)