summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--pyserial/CHANGES.txt8
-rw-r--r--pyserial/README.txt2
-rw-r--r--pyserial/setup.py2
3 files changed, 10 insertions, 2 deletions
diff --git a/pyserial/CHANGES.txt b/pyserial/CHANGES.txt
index d875ab3..0ad854c 100644
--- a/pyserial/CHANGES.txt
+++ b/pyserial/CHANGES.txt
@@ -59,3 +59,11 @@ Version 1.18 06 Dec 2002
Bugfixes (win32):
- RTS/CTS handling as sugested in Bug #635072
- bugfix of timeouts brought up by Markus Hoffrogge
+
+Version 1.19 19 Mar 2003
+ Bugfixes (posix):
+ - removed dgux entry which actualy had a wrong comment and is probably not in use anywhere
+ Bugfixes (win32):
+ - added int() conversion, [Bug 702120]
+ - remove code to set control lines in close methond of win32 version. [Bug 669625]
+
diff --git a/pyserial/README.txt b/pyserial/README.txt
index b326589..698ad33 100644
--- a/pyserial/README.txt
+++ b/pyserial/README.txt
@@ -9,7 +9,7 @@ It is released under a free software license, see LICENSE.txt for more
details.
Project Homepage: pyserial.sourceforge.net
-(C) 2001-2002 Chris Liechti <cliechti@gmx.net>
+(C) 2001-2003 Chris Liechti <cliechti@gmx.net>
Features
diff --git a/pyserial/setup.py b/pyserial/setup.py
index 76566ac..7acfd30 100644
--- a/pyserial/setup.py
+++ b/pyserial/setup.py
@@ -7,7 +7,7 @@ from distutils.core import setup
setup(
name="pyserial",
description="Python Serial Port Extension",
- version="1.18",
+ version="1.19",
author="Chris Liechti",
author_email="cliechti@gmx.net",
url="http://pyserial.sourceforge.net/",