summaryrefslogtreecommitdiff
path: root/pyserial/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'pyserial/setup.py')
-rw-r--r--pyserial/setup.py15
1 files changed, 14 insertions, 1 deletions
diff --git a/pyserial/setup.py b/pyserial/setup.py
index 6858ba3..61acc2c 100644
--- a/pyserial/setup.py
+++ b/pyserial/setup.py
@@ -13,5 +13,18 @@ setup(
url="http://pyserial.sourceforge.net/",
packages=['serial'],
license="Python",
- long_description="Python Serial Port Extension for Win32, Linux, BSD, Jython"
+ long_description="Python Serial Port Extension for Win32, Linux, BSD, Jython",
+ classifiers=[
+ 'Development Status :: 5 - Production/Stable',
+ 'Intended Audience :: Developers',
+ 'Intended Audience :: End Users/Desktop',
+ 'License :: OSI Approved :: Python Software Foundation License',
+ 'Natural Language :: English',
+ 'Operating System :: POSIX',
+ 'Operating System :: Microsoft :: Windows',
+ 'Programming Language :: Python',
+ 'Topic :: Communications',
+ 'Topic :: Software Development :: Libraries',
+ 'Topic :: Terminals :: Serial',
+ ],
)