summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIlya Etingof <etingof@gmail.com>2016-11-05 20:26:18 +0100
committerGitHub <noreply@github.com>2016-11-05 20:26:18 +0100
commitac4de790939cd9592f5264e5b3e8dd7ea44f55e0 (patch)
tree6d8219be5cc369f190111eb2a6a424b3e381690e
parent2ad524609624130bc21c7c2d934be959a5d030d2 (diff)
parent99466981b561e577e36c559130d866a215d2c8ef (diff)
downloadpysnmp-git-ac4de790939cd9592f5264e5b3e8dd7ea44f55e0.tar.gz
Merge pull request #22 from johnthagen/pip-install-package
Use pip to install local package
-rw-r--r--.travis.yml2
1 files changed, 1 insertions, 1 deletions
diff --git a/.travis.yml b/.travis.yml
index 879bd782..b5b5678d 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -13,6 +13,6 @@ python:
install:
- pip install -r requirements.txt
- pip install pysnmp-mibs
- - python setup.py install
+ - pip install --no-deps .
script:
- sh runtests.sh