summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--.travis.yml1
-rw-r--r--README.md2
-rw-r--r--setup.py1
3 files changed, 3 insertions, 1 deletions
diff --git a/.travis.yml b/.travis.yml
index b5b5678d..233c2d91 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -7,6 +7,7 @@ python:
- "3.3"
- "3.4"
- "3.5"
+ - "3.6"
- "nightly"
# - "pypy"
# - "pypy3"
diff --git a/README.md b/README.md
index 50019f58..da331a24 100644
--- a/README.md
+++ b/README.md
@@ -26,7 +26,7 @@ Features
and [Trollius](http://trollius.readthedocs.org/index.html) integration
* [PySMI](http://pysmi.sf.net) integration for dynamic MIB compilation
* Python eggs and py2exe friendly
-* 100% Python, works with Python 2.4 though 3.5
+* 100% Python, works with Python 2.4 though 3.6
* MT-safe (only if run locally to a thread)
Features, specific to SNMPv3 model include:
diff --git a/setup.py b/setup.py
index ea65eb0c..42e3674b 100644
--- a/setup.py
+++ b/setup.py
@@ -29,6 +29,7 @@ Programming Language :: Python :: 3.2
Programming Language :: Python :: 3.3
Programming Language :: Python :: 3.4
Programming Language :: Python :: 3.5
+Programming Language :: Python :: 3.6
Topic :: Communications
Topic :: Software Development :: Libraries :: Python Modules
Topic :: System :: Monitoring