summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorelie <elie>2002-06-07 07:04:37 +0000
committerelie <elie>2002-06-07 07:04:37 +0000
commit0b08643accf3aeebda860cab4e0306b510666417 (patch)
treef7383dc63082ef59f66ef15ab201d7f65a46851d
parent3a535e8d417f2db7932c5e61f92fd2b04bfab8bf (diff)
downloadpysnmp-0b08643accf3aeebda860cab4e0306b510666417.tar.gz
Turned to version 2.0.2
-rw-r--r--CHANGES12
-rw-r--r--README8
-rw-r--r--setup.py2
3 files changed, 17 insertions, 5 deletions
diff --git a/CHANGES b/CHANGES
index 4aff6a8..66155ee 100644
--- a/CHANGES
+++ b/CHANGES
@@ -1,3 +1,15 @@
+Fri Jun 7 10:35:30 MSK 2002
+
+Changes to version 2.0.2
+------------------------
+
+- Bugfix: non-existent exception class error.PySNMPError replaced with
+ error.Generic in asynchronous code.
+
+- Bugfix: check that exc_type is not None in asyncmgr.py
+ telnet_server.request_done_fun() to see if an exception
+ occurred.
+
Mon May 20 18:55:09 MSK 2002
Changes to version 2.0.1
diff --git a/README b/README
index 1e8cf54..ae0e56d 100644
--- a/README
+++ b/README
@@ -1,5 +1,5 @@
-SNMP engine for Python, version 2.0.1
+SNMP engine for Python, version 2.0.2
-------------------------------------
This is a Python implementation of SNMP v.1/v.2c engine. It's general
@@ -46,13 +46,13 @@ directory in the following way (assuming your Python distribution
resides under /usr/local/lib/python):
$ cd /usr/local/lib/python/site-packages
-$ tar xvf /tmp/pysnmp-2.0.1.tar
-$ echo pysnmp-2.0.1 > pysnmp.pth
+$ tar xvf /tmp/pysnmp-2.0.2.tar
+$ echo pysnmp-2.0.2 > pysnmp.pth
Alternatively, the $PYTHONPATH environment variable can be updated to
point to your PySNMP package location (assuming your UNIX shell is bash):
-export PYTHONPATH=/home/ilya/src/py/pysnmp-2.0.1:$PYTHONPATH
+export PYTHONPATH=/home/ilya/src/py/pysnmp-2.0.2:$PYTHONPATH
The latter trick is also known to work on Windows.
diff --git a/setup.py b/setup.py
index 55e7d99..ee470d8 100644
--- a/setup.py
+++ b/setup.py
@@ -3,7 +3,7 @@
from distutils.core import setup
setup(name="pysnmp",
- version="2.0.1",
+ version="2.0.2",
description="Python SNMP Toolkit",
author="Ilya Etingof",
author_email="ilya@glas.net ",