summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChris Wanstrath <chris@ozmm.org>2009-11-12 22:29:37 -0800
committerChris Wanstrath <chris@ozmm.org>2009-11-12 22:29:37 -0800
commit0f794a1dc23c733fe78ffa41a63b0fcf3e965f9a (patch)
tree86d228a4d806adccb929c0084cff47464f5b0083
parent5d94b8860127a5996658891353cb85739910f595 (diff)
downloadpystache-0f794a1dc23c733fe78ffa41a63b0fcf3e965f9a.tar.gz
add setup.py script
-rw-r--r--setup.py13
1 files changed, 13 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..89eb970
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,13 @@
+#!/usr/bin/env python
+
+from distutils.core import setup
+
+setup(name='Pystache',
+ version='1.0',
+ description='Mustache for Python',
+ author='Chris Wanstrath',
+ author_email='chris@ozmm.org',
+ url='http://github.com/defunkt/pystache',
+ packages=['pystache'],
+ license='MIT'
+ )