summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorChris Jerdonek <chris.jerdonek@gmail.com>2012-11-04 16:41:48 -0800
committerChris Jerdonek <chris.jerdonek@gmail.com>2012-11-04 16:41:48 -0800
commit8fa4935986f0d8a868d9c9de3fa443960c710634 (patch)
tree8f6214aba83b46be37a93f82e401207ba6f58051 /setup.py
parente457f64281cee4ca1de41cf91d5bb68928aedf60 (diff)
parent6a54b9a412354ae1e0a53bcb4db9d440b8c86dd6 (diff)
downloadpystache-8fa4935986f0d8a868d9c9de3fa443960c710634.tar.gz
Merge branch 'master' into development: changes for 0.5.3.
Conflicts: TODO.md
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index f5b417d..4cb2e78 100644
--- a/setup.py
+++ b/setup.py
@@ -10,7 +10,7 @@ to release a new version of Pystache.
(1) Prepare the release.
Make sure the code is finalized and merged to master. Bump the version
-number in setup.py, etc.
+number in setup.py, update the release date in the HISTORY file, etc.
Generate the reStructuredText long_description using--
@@ -112,7 +112,7 @@ else:
setup = dist.setup
-VERSION = '0.5.3-rc' # Also change in pystache/__init__.py.
+VERSION = '0.5.3' # Also change in pystache/__init__.py.
FILE_ENCODING = 'utf-8'
@@ -365,7 +365,7 @@ def main(sys_argv):
# TODO: use the logging module instead of printing.
# TODO: include the following in a verbose mode.
- print("pystache: using: version %s of %s" % (repr(dist.__version__), repr(dist)))
+ sys.stderr.write("pystache: using: version %s of %s\n" % (repr(dist.__version__), repr(dist)))
command = sys_argv[-1]