summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorChris Jerdonek <chris.jerdonek@gmail.com>2012-03-25 16:36:24 -0700
committerChris Jerdonek <chris.jerdonek@gmail.com>2012-03-25 16:36:24 -0700
commit8e894975c6f467797e1e356f7758db8e0b1e5607 (patch)
tree6d5b06c827233ff438f19ca72d5cdd7b9fb4e524 /setup.py
parent9f396d8765750222b9953327e7ea4f211fbc3261 (diff)
downloadpystache-8e894975c6f467797e1e356f7758db8e0b1e5607.tar.gz
Added support for Python 2.4: issue #89 (wangtz) and issue #94 (jvantuyl).
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 5ec959b..c8a1f46 100644
--- a/setup.py
+++ b/setup.py
@@ -35,8 +35,10 @@ setup(name='pystache',
"Development Status :: 4 - Beta",
"License :: OSI Approved :: MIT License",
"Programming Language :: Python",
+ "Programming Language :: Python :: 2.4",
"Programming Language :: Python :: 2.5",
"Programming Language :: Python :: 2.6",
+ "Programming Language :: Python :: 2.7",
)
)