summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorChris Jerdonek <chris.jerdonek@gmail.com>2011-12-11 09:49:27 -0800
committerChris Jerdonek <chris.jerdonek@gmail.com>2011-12-11 09:49:27 -0800
commitaccd202fef729953f45f457ca64a6fda0f4309be (patch)
tree2dff1bed730910eebbfa1a309a6d52402d61f8f0 /setup.py
parent211b6510e911d7112db5cba93f1a89fdbcab779d (diff)
parent4c22f137697c0a3437a6d867f44e958d6f6969f2 (diff)
downloadpystache-accd202fef729953f45f457ca64a6fda0f4309be.tar.gz
Merge pull request #31 (2) "ok fail, forgot to add files."
From: https://github.com/vrde/pystache/commit/4c22f137697c0a3437a6d867f44e958d6f6969f2 Into: issue_31 Added entry point to setup.py. Skipped changes related to "partials can be passed as a dictionary" because that was addressed as part of issue #47. Conflicts: setup.py
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 2 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index f809652..6873732 100644
--- a/setup.py
+++ b/setup.py
@@ -32,6 +32,8 @@ setup(name='pystache',
url='http://github.com/defunkt/pystache',
packages=['pystache'],
license='MIT',
+ entry_points = {
+ 'console_scripts': ['pystache=pystache.commands:main']},
classifiers = (
'Development Status :: 4 - Beta',
'License :: OSI Approved :: MIT License',