summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py7
1 files changed, 6 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 0d99aae..8279bd0 100644
--- a/setup.py
+++ b/setup.py
@@ -52,6 +52,11 @@ Pystache can grant you those permissions.
When you have permissions, run the following:
+ # This uploads the version metadata.
+ # TODO: update our custom publish command to include register.
+ python setup.py register
+
+ # This uploads the *.tar.gz file.
python setup.py publish
If you get an error like the following--
@@ -112,7 +117,7 @@ else:
setup = dist.setup
-VERSION = '0.5.4' # Also change in pystache/__init__.py.
+VERSION = '0.6.0-alpha' # Also change in pystache/__init__.py.
FILE_ENCODING = 'utf-8'