summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJames Socol <james@bit.ly>2014-01-07 16:25:37 -0500
committerJames Socol <james@bit.ly>2014-01-07 16:25:37 -0500
commit97cc0e10b0f86a23096c1197aeef74e3be5da75c (patch)
treea032db3a20463a95d517a681ade1355b1f64a362
parenta394975e4f9537231b6e1c6ce47ab6163fc31b21 (diff)
downloadpystatsd-97cc0e10b0f86a23096c1197aeef74e3be5da75c.tar.gz
Version 2.1.2v2.1.2
-rw-r--r--CHANGES7
-rw-r--r--docs/conf.py2
-rw-r--r--setup.py2
-rw-r--r--statsd/__init__.py2
4 files changed, 10 insertions, 3 deletions
diff --git a/CHANGES b/CHANGES
index 68c0311..6a81a72 100644
--- a/CHANGES
+++ b/CHANGES
@@ -1,6 +1,13 @@
Statsd Changelog
================
+Version 2.1.2
+-------------
+
+- Fix negative absolute (non-delta) gauges.
+- Improve test coverage.
+
+
Version 2.1.1
-------------
diff --git a/docs/conf.py b/docs/conf.py
index 81ef892..d0ec1dc 100644
--- a/docs/conf.py
+++ b/docs/conf.py
@@ -50,7 +50,7 @@ copyright = u'2014, James Socol'
# The short X.Y version.
version = '2.1'
# The full version, including alpha/beta/rc tags.
-release = '2.1.1'
+release = '2.1.2'
# The language for content autogenerated by Sphinx. Refer to documentation
# for a list of supported languages.
diff --git a/setup.py b/setup.py
index 8575cea..84ea47a 100644
--- a/setup.py
+++ b/setup.py
@@ -5,7 +5,7 @@ from setuptools import find_packages, setup
setup(
name='statsd',
- version='2.1.1',
+ version='2.1.2',
description='A simple statsd client.',
long_description=open('README.rst').read(),
author='James Socol',
diff --git a/statsd/__init__.py b/statsd/__init__.py
index 7e2e884..444eab7 100644
--- a/statsd/__init__.py
+++ b/statsd/__init__.py
@@ -18,7 +18,7 @@ except ImportError:
from .client import StatsClient
-VERSION = (2, 1, 1)
+VERSION = (2, 1, 2)
__version__ = '.'.join(map(str, VERSION))
__all__ = ['StatsClient', 'statsd']