summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJames Socol <me@jamessocol.com>2015-10-19 15:51:17 -0400
committerJames Socol <me@jamessocol.com>2015-10-19 15:51:17 -0400
commita959bf22acc550cccf2dd52a20c4f6c8ee3250dc (patch)
tree776e80a3946f273081b502db101485472ad16da9
parentf5ddc98d7ce20e02ba70a0d4543612f4fd209643 (diff)
downloadpystatsd-a959bf22acc550cccf2dd52a20c4f6c8ee3250dc.tar.gz
Version 3.2v3.2
-rw-r--r--docs/conf.py4
-rw-r--r--setup.py2
-rw-r--r--statsd/__init__.py2
3 files changed, 4 insertions, 4 deletions
diff --git a/docs/conf.py b/docs/conf.py
index 4e90371..419a1da 100644
--- a/docs/conf.py
+++ b/docs/conf.py
@@ -48,9 +48,9 @@ copyright = u'2015, James Socol'
# built documents.
#
# The short X.Y version.
-version = '3.1'
+version = '3.2'
# The full version, including alpha/beta/rc tags.
-release = '3.1'
+release = '3.2.0'
# The language for content autogenerated by Sphinx. Refer to documentation
# for a list of supported languages.
diff --git a/setup.py b/setup.py
index a1e3385..2a49f38 100644
--- a/setup.py
+++ b/setup.py
@@ -5,7 +5,7 @@ from setuptools import find_packages, setup
setup(
name='statsd',
- version='3.1',
+ version='3.2',
description='A simple statsd client.',
long_description=open('README.rst').read(),
author='James Socol',
diff --git a/statsd/__init__.py b/statsd/__init__.py
index 9a52244..ea37107 100644
--- a/statsd/__init__.py
+++ b/statsd/__init__.py
@@ -4,6 +4,6 @@ from .client import StatsClient
from .client import TCPStatsClient
-VERSION = (3, 1, 0)
+VERSION = (3, 2, 0)
__version__ = '.'.join(map(str, VERSION))
__all__ = ['StatsClient', 'TCPStatsClient']