summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJames Socol <me@jamessocol.com>2015-03-18 08:41:20 -0400
committerJames Socol <me@jamessocol.com>2015-03-18 08:41:20 -0400
commitf9c9747bc74b70f90a887c1f50676d6967d44175 (patch)
tree3a13824c8d1323c224d4ef6bf338fcf7e98fa25b
parent8060c84c90ae42b94bc2a859221a9d3cad3aab2c (diff)
downloadpystatsd-f9c9747bc74b70f90a887c1f50676d6967d44175.tar.gz
Version 3.1
-rw-r--r--docs/conf.py6
-rw-r--r--setup.py2
-rw-r--r--statsd/__init__.py2
3 files changed, 5 insertions, 5 deletions
diff --git a/docs/conf.py b/docs/conf.py
index 4e75a4b..4e90371 100644
--- a/docs/conf.py
+++ b/docs/conf.py
@@ -41,16 +41,16 @@ master_doc = 'index'
# General information about the project.
project = u'Python StatsD'
-copyright = u'2014, James Socol'
+copyright = u'2015, James Socol'
# The version info for the project you're documenting, acts as replacement for
# |version| and |release|, also used in various other places throughout the
# built documents.
#
# The short X.Y version.
-version = '3.0'
+version = '3.1'
# The full version, including alpha/beta/rc tags.
-release = '3.0'
+release = '3.1'
# The language for content autogenerated by Sphinx. Refer to documentation
# for a list of supported languages.
diff --git a/setup.py b/setup.py
index 3e67f09..a1e3385 100644
--- a/setup.py
+++ b/setup.py
@@ -5,7 +5,7 @@ from setuptools import find_packages, setup
setup(
name='statsd',
- version='3.0.1',
+ version='3.1',
description='A simple statsd client.',
long_description=open('README.rst').read(),
author='James Socol',
diff --git a/statsd/__init__.py b/statsd/__init__.py
index 79f54f5..9a52244 100644
--- a/statsd/__init__.py
+++ b/statsd/__init__.py
@@ -4,6 +4,6 @@ from .client import StatsClient
from .client import TCPStatsClient
-VERSION = (3, 0, 1)
+VERSION = (3, 1, 0)
__version__ = '.'.join(map(str, VERSION))
__all__ = ['StatsClient', 'TCPStatsClient']