summaryrefslogtreecommitdiff
path: root/.travis.yml
diff options
context:
space:
mode:
authorJason R. Coombs <jaraco@jaraco.com>2015-12-19 22:29:56 -0500
committerJason R. Coombs <jaraco@jaraco.com>2015-12-19 22:29:56 -0500
commit5ad18328e8f38abcc5a0fc4a549e7a3c40697d4e (patch)
tree7f1fef09ea1478c2722af01db5e5537a16b5b882 /.travis.yml
downloadpytest-runner-5ad18328e8f38abcc5a0fc4a549e7a3c40697d4e.tar.gz
Generate project skeleton
Diffstat (limited to '.travis.yml')
-rw-r--r--.travis.yml8
1 files changed, 8 insertions, 0 deletions
diff --git a/.travis.yml b/.travis.yml
new file mode 100644
index 0000000..6e5e969
--- /dev/null
+++ b/.travis.yml
@@ -0,0 +1,8 @@
+sudo: false
+language: python
+python:
+ - 2.7
+ - 3.5
+script:
+ - pip install -U pytest
+ - python setup.py test