summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJason R. Coombs <jaraco@jaraco.com>2016-06-21 12:41:12 -0400
committerJason R. Coombs <jaraco@jaraco.com>2016-06-21 12:41:12 -0400
commit1e625c54b4073c8d5dc8314bad1f7f32007f2938 (patch)
tree4b7b9e6d0fa031a7a73164678cfe9e9678a88bfc
parent21edb6fe7f4627fe78bf8177af8cfd2a306fb416 (diff)
downloadpytest-runner-1e625c54b4073c8d5dc8314bad1f7f32007f2938.tar.gz
Add Pytest trove classifier2.9
-rw-r--r--CHANGES.rst6
-rw-r--r--setup.py1
2 files changed, 7 insertions, 0 deletions
diff --git a/CHANGES.rst b/CHANGES.rst
index 50ba14b..80bc335 100644
--- a/CHANGES.rst
+++ b/CHANGES.rst
@@ -1,3 +1,9 @@
+2.9
+~~~
+
+* Added Trove Classifier indicating this package is part
+ of the pytest framework.
+
2.8
~~~
diff --git a/setup.py b/setup.py
index 90f4da2..3ce3e6e 100644
--- a/setup.py
+++ b/setup.py
@@ -47,6 +47,7 @@ setup_params = dict(
"Programming Language :: Python :: 2.6",
"Programming Language :: Python :: 2.7",
"Programming Language :: Python :: 3",
+ "Framework :: Pytest",
],
entry_points = {
'distutils.commands': [