summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJason R. Coombs <jaraco@jaraco.com>2015-03-02 22:24:11 -0500
committerJason R. Coombs <jaraco@jaraco.com>2015-03-02 22:24:11 -0500
commit09cdca4d7301ff8cea0d7f0676be5f3e6f584538 (patch)
treec62392c6df5e25839eba9ce5a87e287cadc5e11f
parentd3ef54396bd0e90aa70042b94dc9d479355f9fec (diff)
downloadpytest-runner-09cdca4d7301ff8cea0d7f0676be5f3e6f584538.tar.gz
Use dash in requirement name
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 7d91e0e..e568ac2 100644
--- a/setup.py
+++ b/setup.py
@@ -11,7 +11,7 @@ with io.open('README.txt', encoding='utf-8') as readme:
long_description = readme.read()
needs_pytest = {'pytest', 'test'}.intersection(sys.argv)
-pytest_runner = ['pytest_runner'] if needs_pytest else []
+pytest_runner = ['pytest-runner'] if needs_pytest else []
needs_sphinx = {'release', 'build_sphinx', 'upload_docs'}.intersection(sys.argv)
sphinx = ['sphinx'] if needs_sphinx else []