summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJason R. Coombs <jaraco@jaraco.com>2012-05-06 10:41:21 -0400
committerJason R. Coombs <jaraco@jaraco.com>2012-05-06 10:41:21 -0400
commit2c6e26b1637b3741ca08e87bf2a6d692521c6a99 (patch)
tree6f644f22327d61797038302b1932a9e3dab4b642
parent0b6df53304d86e78bd0f1524a4dec419913d00cf (diff)
downloadpytest-runner-2c6e26b1637b3741ca08e87bf2a6d692521c6a99.tar.gz
Renamed module to be importable1.0a1
-rw-r--r--pytest_runner/__init__.py (renamed from pytest-runner/__init__.py)0
-rw-r--r--pytest_runner/command.py (renamed from pytest-runner/command.py)0
-rw-r--r--setup.py2
3 files changed, 1 insertions, 1 deletions
diff --git a/pytest-runner/__init__.py b/pytest_runner/__init__.py
index e69de29..e69de29 100644
--- a/pytest-runner/__init__.py
+++ b/pytest_runner/__init__.py
diff --git a/pytest-runner/command.py b/pytest_runner/command.py
index a9481a7..a9481a7 100644
--- a/pytest-runner/command.py
+++ b/pytest_runner/command.py
diff --git a/setup.py b/setup.py
index d33b450..78f8621 100644
--- a/setup.py
+++ b/setup.py
@@ -12,7 +12,7 @@ setup_params = dict(
zip_safe=True,
entry_points = {
'distutils.commands':
- ['test = pytest-runner.command:PyTest'],
+ ['test = pytest_runner.command:PyTest'],
},
setup_requires=[
'hgtools',