summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJason R. Coombs <jaraco@jaraco.com>2012-12-27 09:09:55 -0500
committerJason R. Coombs <jaraco@jaraco.com>2012-12-27 09:09:55 -0500
commitc199ca540c2046b8c9eb54f84ca2082a7a14fc9a (patch)
tree664efdd55aadc27b76c857dccbdc14ba3176736d
parent4298836d14ac21b865792fd885047f59723c5f05 (diff)
downloadpytest-runner-c199ca540c2046b8c9eb54f84ca2082a7a14fc9a.tar.gz
pytest-runner is released under the MIT license.
-rw-r--r--setup.py8
1 files changed, 8 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index f9e12f9..27f371f 100644
--- a/setup.py
+++ b/setup.py
@@ -14,6 +14,14 @@ setup_params = dict(
'distutils.commands':
['ptr = ptr:PyTest'],
},
+ license = 'MIT',
+ classifiers = [
+ "Development Status :: 5 - Production/Stable",
+ "Intended Audience :: Developers",
+ "Programming Language :: Python :: 2.6",
+ "Programming Language :: Python :: 2.7",
+ "Programming Language :: Python :: 3",
+ ],
setup_requires=[
'hgtools',
],