summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJason R. Coombs <jaraco@jaraco.com>2012-05-06 14:50:55 -0400
committerJason R. Coombs <jaraco@jaraco.com>2012-05-06 14:50:55 -0400
commit289d9f1afa892074149688886319cf3ff773aeab (patch)
tree5e91e47f1e4691a69d8d0801c96dddc7d2b67082 /setup.py
parent0923605da882c8a1eaa7a6fd4419321ee9c86541 (diff)
downloadpytest-runner-289d9f1afa892074149688886319cf3ff773aeab.tar.gz
Renamed module to ptr and eliminated unnecessary package1.0b1
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 97af078..f9e12f9 100644
--- a/setup.py
+++ b/setup.py
@@ -8,11 +8,11 @@ setup_params = dict(
author="Jason R. Coombs",
author_email="jaraco@jaraco.com",
url="https://bitbucket.org/jaraco/pytest-runner",
- packages=setuptools.find_packages(),
+ py_modules = ['ptr'],
zip_safe=True,
entry_points = {
'distutils.commands':
- ['pytest_runner = pytest_runner.command:PyTest'],
+ ['ptr = ptr:PyTest'],
},
setup_requires=[
'hgtools',