summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJason R. Coombs <jaraco@jaraco.com>2014-08-21 18:43:38 -0400
committerJason R. Coombs <jaraco@jaraco.com>2014-08-21 18:43:38 -0400
commit6402825e1656438d4c5deb636325da5084f124f4 (patch)
tree275299eacc1f1f35ea2fdaa110410ff9256314df /setup.py
parentc9ab898dfb602fc1e04f94f126c01ccbcc9c0f92 (diff)
downloadpytest-runner-6402825e1656438d4c5deb636325da5084f124f4.tar.gz
Add pytest command. Ref #2.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index fcdba5f..8b6f115 100644
--- a/setup.py
+++ b/setup.py
@@ -13,6 +13,7 @@ setup_params = dict(
entry_points = {
'distutils.commands': [
'ptr = ptr:PyTest',
+ 'pytest = ptr:PyTest',
],
},
license = 'MIT',