summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--tests/test_ptr.py3
1 files changed, 1 insertions, 2 deletions
diff --git a/tests/test_ptr.py b/tests/test_ptr.py
index f6eac16..94f5f58 100644
--- a/tests/test_ptr.py
+++ b/tests/test_ptr.py
@@ -55,8 +55,7 @@ args_variants = ['', '--extras']
def test_egg_fetcher(venv, setuptools_req, test_args):
test_args = test_args.split()
# Install pytest & pytest-runner.
- venv.run('python setup.py develop', cwd=os.getcwd())
- venv.run('pip install pytest')
+ venv.run('pip install pytest .', cwd=os.getcwd())
# Install setuptools version.
venv.run('pip install -U'.split() + [setuptools_req])
# For debugging purposes.