summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 2679782..d94fb81 100644
--- a/setup.py
+++ b/setup.py
@@ -4,7 +4,7 @@ import setuptools
setup_params = dict(
name='pytest-runner',
- use_hg_version=True,
+ get_version_from_scm=True,
author="Jason R. Coombs",
author_email="jaraco@jaraco.com",
url="https://bitbucket.org/jaraco/pytest-runner",
@@ -27,7 +27,7 @@ setup_params = dict(
"Programming Language :: Python :: 3",
],
setup_requires=[
- 'hgtools',
+ 'hgdistver',
],
)
if __name__ == '__main__':