summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarc Abramowitz <marc@marc-abramowitz.com>2014-03-25 08:11:47 -0700
committerMarc Abramowitz <marc@marc-abramowitz.com>2014-03-25 09:17:56 -0700
commit1ab8a959a1b1d8e1a1ce59b60d20c632ffe29da2 (patch)
treeda60de78e8e99ee71ad5136ce41b70b0b4158e2f
parent7f919d7098a87e1afdc27325dfd9cfa71c44621a (diff)
downloadpython-memcached-1ab8a959a1b1d8e1a1ce59b60d20c632ffe29da2.tar.gz
Add .travis.yml for Travis CI
-rw-r--r--.travis.yml8
1 files changed, 8 insertions, 0 deletions
diff --git a/.travis.yml b/.travis.yml
new file mode 100644
index 0000000..3a3a3f2
--- /dev/null
+++ b/.travis.yml
@@ -0,0 +1,8 @@
+language: python
+python:
+ - 2.6
+ - 2.7
+ - pypy
+install: python setup.py install
+before_script: pip install nose
+script: nosetests