summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarc Abramowitz <marc@marc-abramowitz.com>2014-03-24 22:47:45 -0700
committerMarc Abramowitz <marc@marc-abramowitz.com>2014-03-24 22:47:45 -0700
commit5c1d9e8616d5448bac97fe59b6d1235e805d7c58 (patch)
tree929ea4d475b2bdeea38e736b02af18cc224b92cb
parent178a2632e29152bf03c55d0ece1323750d62a96a (diff)
downloadpython-memcached-5c1d9e8616d5448bac97fe59b6d1235e805d7c58.tar.gz
setup.py: Duplicate version so we don't have to import memcache
This will fail if memcache imports dependencies that are not installed yet, like `six`.
-rw-r--r--setup.py4
1 files changed, 1 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 1b0ed91..96f5787 100644
--- a/setup.py
+++ b/setup.py
@@ -2,11 +2,9 @@
from setuptools import setup # noqa
-import memcache # noqa
-
setup(name="python-memcached",
- version=memcache.__version__,
+ version="1.53",
description="Pure python memcached client",
long_description=open("README.md").read(),
author="Evan Martin",